<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<!-- [ Meta Tag SEO ] -->
<meta charset='utf-8'/>
<meta content='width=device-width, initial-scale=1' name='viewport'/>
<meta content='blogger' name='generator'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<link href='http://www.blogger.com/openid-server.g' rel='openid.server'/>
<link href='http://www.cookingquidnunc.com/' rel='openid.delegate'/>
<link href='http://www.cookingquidnunc.com/2017/05/hungry-amoo.html' rel='canonical'/>
<title>Hungry Amoo - Cooking Quidnunc</title>
<meta content='Hungry Amoo, Toronto Restaurants,' name='A Toronto based blog about food, drinks and events in the city.'/>
<meta content='Hungry Amoo, Cooking Quidnunc: Hungry Amoo, Cooking Quidnunc' name='keywords'/>
<link href='http://www.cookingquidnunc.com/feeds/posts/default' rel='alternate' title='Cooking Quidnunc - Atom' type='application/atom+xml'/>
<link href='http://www.cookingquidnunc.com/feeds/posts/default?alt=rss' rel='alternate' title='Cooking Quidnunc - RSS' type='application/rss+xml'/>
<link href='http://www.blogger.com/feeds/8086456350742026104/posts/default' rel='alternate' title='Cooking Quidnunc - Atom' type='application/atom+xml'/>
<link href='https://4.bp.blogspot.com/-83XOBkjN74A/WQfDHuxq3dI/AAAAAAAAGpA/UQAmAbonmtcCFyXRRUBXFSuPdOOj1wk0wCLcB/s72-c/hungryamoo.jpg' rel='image_src'/>
<link href='/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='https://plus.google.com/xxxxx/posts' rel='publisher'/>
<link href='https://plus.google.com/xxxxx/about' rel='author'/>
<link href='https://plus.google.com/xxxxx' rel='me'/>
<meta content='A Toronto based blog about food, drinks and events in the city.' name='google-site-verification'/>
<meta content='toronto blog' name='msvalidate.01'/>
<meta content='food blog' name='alexaVerifyID'/>
<meta content='toronto restaurant reviews' name='yandex-verification'/>
<meta content='India' name='geo.placename'/>
<meta content='xxxxx' name='Author'/>
<meta content='general' name='rating'/>
<meta content='id' name='geo.country'/>
<!-- [ Social Media Meta Tag ] -->
<meta content='Cooking Quidnunc: Hungry Amoo' property='og:title'/>
<meta content='article' property='og:type'/>
<meta content='http://www.cookingquidnunc.com/2017/05/hungry-amoo.html' property='og:url'/>
<meta content='https://4.bp.blogspot.com/-83XOBkjN74A/WQfDHuxq3dI/AAAAAAAAGpA/UQAmAbonmtcCFyXRRUBXFSuPdOOj1wk0wCLcB/s640/hungryamoo.jpg' property='og:image'/>
<meta content='Hungry Amoo, Toronto Restaurants,' property='og:description'/>
<meta content='Cooking Quidnunc' property='og:site_name'/>
<meta content='xxxxx' property='fb:app_id'/>
<meta content='xxxxx' property='fb:admins'/>
<meta content='en_US' property='og:locale'/>
<meta content='en_GB' property='og:locale:alternate'/>
<meta content='id_ID' property='og:locale:alternate'/>
<meta content='summary' name='twitter:card'/>
<meta content='Cooking Quidnunc: Hungry Amoo' name='twitter:title'/>
<meta content='xxxxx' name='twitter:site'/>
<meta content='xxxxx' name='twitter:creator'/>
<meta content='width=device-width,initial-scale=1,minimum-scale=1,maximum-scale=1' name='viewport'/>
<link href='http://fonts.googleapis.com/css?family=Bad+Script|Raleway:400,500,600,700,300|Lora:400' rel='stylesheet' type='text/css'/>
<link href='http://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&ver=4.2.4' id='default_headings_font-css' media='all' rel='stylesheet' type='text/css'/>
<link href='http://fonts.googleapis.com/css?family=Domine%3A400%2C700&ver=4.2.4' id='default_para_font-css' media='all' rel='stylesheet' type='text/css'/>
<link href='http://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C400italic&ver=4.2.4' id='default_body_font-css' media='all' rel='stylesheet' type='text/css'/>
<link href="https://fonts.googleapis.com/css?kit=hE8hrr1yMeoVmWYX3UuJAyq6MTPQytRDxE1NNccVSLjteSBLwz6XbN7Mv5S_d-2X9pQfr5S1WprVFEtLfVFyzA" rel="stylesheet" type="text/css"><link type='text/css' rel='stylesheet' href='https://www.blogger.com/static/v1/widgets/124887373-widget_css_bundle.css' />
<style id='page-skin-1' type='text/css'>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</style>
<link type='text/css' rel='stylesheet' href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=8086456350742026104&amp;zx=d5eb0763-019b-42fe-90a6-9ba99279105f' />
</head>
<style type='text/css'>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</style>
<style type='text/css'>
/**
 * BxSlider v4.1.2 - Fully loaded, responsive content slider
 * http://bxslider.com
 *
 * Written by: Steven Wanderski, 2014
 * http://stevenwanderski.com
 * (while drinking Belgian ales and listening to jazz)
 *
 * CEO and founder of bxCreative, LTD
 * http://bxcreative.com
 */


/** RESET AND LAYOUT
===================================*/

.bx-wrapper {
	position: relative;
	margin: 0 auto 60px;
	padding: 0;
	*zoom: 1;
	margin-bottom:22px;
}

.bx-wrapper img {
	max-width: 100%;
	min-width: 100%;
}

.PageList h2 {
display: none;
}

/** THEME
===================================*/

.bx-wrapper .bx-viewport {
	background: #fff;
	text-align:center;
	/*fix other elements on the page moving (on Chrome)*/
	-webkit-transform: translatez(0);
	-moz-transform: translatez(0);
    	-ms-transform: translatez(0);
    	-o-transform: translatez(0);
    	transform: translatez(0);
}

.bx-wrapper .bx-pager,
.bx-wrapper .bx-controls-auto {
	position: absolute;
	bottom: -30px;
	width: 100%;
}

/* LOADER */

.bx-wrapper .bx-loading {
	min-height: 50px;
	height: 100%;
	width: 100%;
	position: absolute;
	top: 0;
	left: 0;
	z-index: 2000;
}

/* PAGER */

.bx-wrapper .bx-pager {
	text-align: center;
	font-size: .85em;
	font-family: Arial;
	font-weight: bold;
	color: #666;
	padding-top: 20px;
}

.bx-wrapper .bx-pager .bx-pager-item,
.bx-wrapper .bx-controls-auto .bx-controls-auto-item {
	display: inline-block;
	*zoom: 1;
	*display: inline;
}

.bx-wrapper .bx-pager.bx-default-pager a {
	background: #666;
	text-indent: -9999px;
	display: block;
	width: 10px;
	height: 10px;
	margin: 0 5px;
	outline: 0;
	-moz-border-radius: 5px;
	-webkit-border-radius: 5px;
	border-radius: 5px;
}

.bx-wrapper .bx-pager.bx-default-pager a:hover,
.bx-wrapper .bx-pager.bx-default-pager a.active {
	background: #000;
}

/* DIRECTION CONTROLS (NEXT / PREV) */

.bx-wrapper .bx-prev {
	left: 20px;
	background: url(http://1.bp.blogspot.com/-WCgfaNs6MAU/VBnoMBFzakI/AAAAAAAABxw/oqXkrdC99Kw/s1600/slider-arrows.png) no-repeat 0 0;
}

.bx-wrapper .bx-next {
	right: 20px;
	background: url(http://1.bp.blogspot.com/-WCgfaNs6MAU/VBnoMBFzakI/AAAAAAAABxw/oqXkrdC99Kw/s1600/slider-arrows.png) no-repeat -30px 0;
}

/*.bx-controls-direction a {
    opacity: 0;
    transition: opacity .25s ease-in-out;
    -moz-transition: opacity .25s ease-in-out;
    -webkit-transition: opacity .25s ease-in-out;
}

.bx-wrapper:hover .bx-controls-direction a {
    opacity: 1;
}*/

.bx-wrapper .bx-next:hover, .bx-wrapper .bx-prev:hover {
	opacity:.7 !important;
}

.bx-wrapper .bx-controls-direction a {
	position: absolute;
	top: 50%;
	margin-top: -15px;
	outline: 0;
	width: 30px;
	height: 30px;
	text-indent: -9999px;
	z-index: 9999;
}

.bx-wrapper .bx-controls-direction a.disabled {
	display: none;
}

/* AUTO CONTROLS (START / STOP) */

.bx-wrapper .bx-controls-auto {
	text-align: center;
}

.bx-wrapper .bx-controls-auto .bx-start {
	display: block;
	text-indent: -9999px;
	width: 10px;
	height: 11px;
	outline: 0;
	background: url(images/controls.png) -86px -11px no-repeat;
	margin: 0 3px;
}

.bx-wrapper .bx-controls-auto .bx-start:hover,
.bx-wrapper .bx-controls-auto .bx-start.active {
	background-position: -86px 0;
}

.bx-wrapper .bx-controls-auto .bx-stop {
	display: block;
	text-indent: -9999px;
	width: 9px;
	height: 11px;
	outline: 0;
	background: url(images/controls.png) -86px -44px no-repeat;
	margin: 0 3px;
}

.bx-wrapper .bx-controls-auto .bx-stop:hover,
.bx-wrapper .bx-controls-auto .bx-stop.active {
	background-position: -86px -33px;
}

/* PAGER WITH AUTO-CONTROLS HYBRID LAYOUT */

.bx-wrapper .bx-controls.bx-has-controls-auto.bx-has-pager .bx-pager {
	text-align: left;
	width: 80%;
}

.bx-wrapper .bx-controls.bx-has-controls-auto.bx-has-pager .bx-controls-auto {
	right: 0;
	width: 35px;
}

/* IMAGE CAPTIONS */

.bx-wrapper .bx-caption {
	position: absolute;
	bottom: 6px;
	left: 0;
	background: rgba(0, 0, 0, 0.6);
	width: 100%;
	padding:20px;
}

.bx-wrapper .bx-caption span {
	color: #fff;
	display: block;
	font-size: 16px;
}

</style>
<style type='text/css'>

/*
    Mobile Menu Core Style
*/

.slicknav_btn { position: relative; display: block; vertical-align: middle; float: left;  line-height: 27px; cursor: pointer;  height:27px;}
.slicknav_menu  .slicknav_menutxt { display: block; line-height: 1.188em; float: left; }
.slicknav_menu .slicknav_icon { float: left; margin: 0.188em 0 0 0.438em; }
.slicknav_menu .slicknav_no-text { margin: 0 }
.slicknav_menu .slicknav_icon-bar { display: block; width: 1.125em; height: 0.125em; }
.slicknav_btn .slicknav_icon-bar + .slicknav_icon-bar { margin-top: 0.188em }
.slicknav_nav { clear: both }
.slicknav_nav ul,
.slicknav_nav li { display: block }
.slicknav_nav .slicknav_arrow { font-size: 0.8em; margin: 0 0 0 0.4em; }
.slicknav_nav .slicknav_item { cursor: pointer; }
.slicknav_nav .slicknav_row { display: block; }
.slicknav_nav a { display: block }
.slicknav_nav .slicknav_item a,
.slicknav_nav .slicknav_parent-link a { display: inline }
.slicknav_menu:before,
.slicknav_menu:after { content: " "; display: table; }
.slicknav_menu:after { clear: both }
/* IE6/7 support */
.slicknav_menu { *zoom: 1 }

/* 
    User Default Style
    Change the following styles to modify the appearance of the menu.
*/

.slicknav_menu {
    font-size:16px;
}
/* Button */
.slicknav_btn {
    margin: 5px 5px 6px;
    text-decoration:none;
    text-shadow: 0 1px 1px rgba(255, 255, 255, 0.75);
    -webkit-border-radius: 4px;
    -moz-border-radius: 4px;
    border-radius: 4px;  
    
}
/* Button Text */
.slicknav_menu  .slicknav_menutxt {
    color: #FFF;
    font-weight: bold;
    text-shadow: 0 1px 3px #000;
}
/* Button Lines */


.slicknav_nav {
    color:#fff;
    margin:0;
    padding:0;
    font-size:0.875em;
}
.slicknav_nav, .slicknav_nav ul {
    list-style: none;
    overflow:hidden;
}
.slicknav_nav ul {
    padding:0;
    margin:8px 0 0 20px;
}
.slicknav_nav .slicknav_row {
    padding:5px 10px;
    margin:2px 5px;
}

.slicknav_nav .slicknav_item a,
.slicknav_nav .slicknav_parent-link a {
    padding:0;
    margin:0;
}
.slicknav_nav .slicknav_row:hover {
    
}
.slicknav_nav a:hover{
    
    background:#333;
    color:#fff;
}
.slicknav_nav .slicknav_txtnode {
     margin-left:15px;   
}

.slicknav_menu .slicknav_no-text {
	margin-top:7px;
}

.PopularPosts .widget-content ul li {
  padding: 0.3em 0;
}

</style>
<style>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</style>
<style type='text/css'>

#header {
	border-bottom:1px solid #eee;
	
}
.post-entry {
  text-align: justify;
  border-bottom: 1px solid rgba(34,34,34,0.1);
  padding-bottom: 40px;
  margin-bottom: 40px;
}

.container.sp_sidebar {
  overflow: hidden;
  margin-top: 40px;
}

.pagination {
  margin-bottom: 60px;
  overflow: hidden;
  display: none;
}
</style>
<link href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' rel='stylesheet'/>
<link href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C700italic%2C400%2C700%2C300&subset=latin%2Ccyrillic-ext&ver=3.9.2' id='default_headings_font-css' media='all' rel='stylesheet' type='text/css'/>
<link href='http://fonts.googleapis.com/css?family=Crimson+Text%3A400%2C700%2C400italic%2C700italic&ver=3.9.2' id='default_body_font-css' media='all' rel='stylesheet' type='text/css'/>
<script src='http://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js' type='text/javascript'></script>
<script src='http://code.jquery.com/jquery-migrate-1.2.1.js' type='text/javascript'></script>
<script type='text/javascript'>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</script>
<!-- author image in post-->
<script style='text/javascript'>
 //<![CDATA[

function authorshow(data) {
for (var i = 0; i < 1; i++) {
var entry = data.feed.entry[i];
var avtr = entry.author[0].gd$image.src;
document.write('<img width="100" height="100" src="' + avtr + '"/>');

}
}
 //]]>

</script>
<script>
//<![CDATA[
$(document).ready(function() {
    var newerLink = $('a.blog-pager-newer-link').attr('href');
    $('a.blog-pager-newer-link').load(newerLink + ' .post-title:first', function() {
        var newerLinkTitle = $('a.blog-pager-newer-link').text();
        $('a.blog-pager-newer-link').html('<h4><b>← Previous Story</b></h4><h3>' + newerLinkTitle + '<h3>')
    });
    var olderLink = $('a.blog-pager-older-link').attr('href');
    $('a.blog-pager-older-link').load(olderLink + ' .post-title:first', function() {
        var olderLinkTitle = $('a.blog-pager-older-link').text();
        $('a.blog-pager-older-link').html('<h4><b>Next Story →</b></h4><h3>' + olderLinkTitle + '</h3>')
    })
});


  //]]></script>
<script>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</script>
<body>
<div id='fb-root'></div>
<script>
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
  //]]></script>
<div id='navigation'>
<div class='container'>
<div class='section' id='navigation-wrapper'><div class='widget PageList' data-version='1' id='PageList1'>
<h2>Pages</h2>
<div class='widget-content menu'>
<ul>
<li><a href='http://www.cookingquidnunc.com/'>Home</a></li>
<li><a href='http://www.cookingquidnunc.com/p/toronto-e.html'>Events</a></li>
<li><a href='http://www.cookingquidnunc.com/p/restaurant-food-reviews.html'>Restaurant &amp; Food Reviews</a></li>
<li><a href='http://www.cookingquidnunc.com/p/recipes.html'>Recipes</a></li>
<li><a href='http://www.cookingquidnunc.com/p/travel_24.html'>Travel</a></li>
<li><a href='http://www.cookingquidnunc.com/p/contact-me.html'>Contact and PR Info</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8086456350742026104&widgetType=PageList&widgetId=PageList1&action=editWidget&sectionId=navigation-wrapper' onclick='return _WidgetManager._PopupConfig(document.getElementById("PageList1"));' target='configPageList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div>
<div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
&#169;2014 Cooking Quidnunc. All Rights Reserved.. Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8086456350742026104&widgetType=Attribution&widgetId=Attribution1&action=editWidget&sectionId=navigation-wrapper' onclick='return _WidgetManager._PopupConfig(document.getElementById("Attribution1"));' target='configAttribution1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
<div class='widget HTML' data-version='1' id='HTML7'>
<div class='widget-content'>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-25400525-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8086456350742026104&widgetType=HTML&widgetId=HTML7&action=editWidget&sectionId=navigation-wrapper' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML7"));' target='configHTML7' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML18'>
<div class='widget-content'>
<!-- Start of StatCounter Code for Blogger / Blogspot -->
<script type="text/javascript">
//<![CDATA[
var sc_project=9883750; 
var sc_invisible=1; 
var sc_security="39b531aa"; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" + scJsHost+ "statcounter.com/counter/counter_xhtml.js'></"+"script>");
//]]>
</script>
<noscript><div class="statcounter"><a title="blogspot visitor counter" href="http://statcounter.com/blogger/" class="statcounter"><img class="statcounter" src="http://c.statcounter.com/9883750/0/39b531aa/1/" alt="blogspot visitor counter" /></a></div></noscript>
<!-- End of StatCounter Code for Blogger / Blogspot -->
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8086456350742026104&widgetType=HTML&widgetId=HTML18&action=editWidget&sectionId=navigation-wrapper' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML18"));' target='configHTML18' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div class='menu-mobile'></div>
<div id='top-search'>
<a href='#'><i class='fa fa-search'></i></a>
</div>
<div class='show-search'>
<form action='/search' id='searchform' method='get' role='search'>
<div>
<input id='s' name='q' placeholder='Search and hit enter...' type='text'/>
</div>
</form>
</div>
<div class='section' id='top-social'><div class='widget LinkList' data-version='1' id='LinkList1'>
<div class='widget-content'>
<a href='https://plus.google.com/+NatalieG'><i></i><span class='smg-label'>GooglePlus</span></a>
<a href='https://www.instagram.com/cooking_quidnunc/'><i></i><span class='smg-label'>Instagram</span></a>
<a href='https://www.pinterest.com/nataliegomes/'><i></i><span class='smg-label'>Pinterest</span></a>
<a href='https://twitter.com/CookingQuidnunc'><i></i><span class='smg-label'>Twitter</span></a>
<a href='https://www.facebook.com/CookingQuidnunc/'><i></i><span class='smg-label'>Facebook</span></a>
<a href='http://bloglovin.com/nataliegomes9'><i></i><span class='smg-label'>BlogLovin</span></a>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8086456350742026104&widgetType=LinkList&widgetId=LinkList1&action=editWidget&sectionId=top-social' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList1"));' target='configLinkList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
</div>
</div>
<div class='section' id='header'><div class='widget Header' data-version='1' id='Header1'>
<div class='container'>
<h1 class='logo_h logo_h__txt'>
<a href='http://www.cookingquidnunc.com/'>Cooking Quidnunc</a>
</h1>
<p class='logo_tagline'>
<p><i>Your guide to the best food, drink and events in Toronto</i></p>
</p>
</div>
</div></div>
<div class='container sp_sidebar'>
<div class='section' id='main'><div class='widget Blog' data-version='1' id='Blog1'>
<article class='post'>
<div class='post-header'>
<h1>
Hungry Amoo
</h1>
<span class='date'>Monday, May 01, 2017</span>
</div>
<div class='post-entry'>
<p><div class="separator" style="clear: both; text-align: center;">
<a href="https://4.bp.blogspot.com/-83XOBkjN74A/WQfDHuxq3dI/AAAAAAAAGpA/UQAmAbonmtcCFyXRRUBXFSuPdOOj1wk0wCLcB/s1600/hungryamoo.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" height="640" src="https://4.bp.blogspot.com/-83XOBkjN74A/WQfDHuxq3dI/AAAAAAAAGpA/UQAmAbonmtcCFyXRRUBXFSuPdOOj1wk0wCLcB/s640/hungryamoo.jpg" width="480"></a></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
<div class="MsoNormal">
<span style="font-family: &quot;arial&quot; , sans-serif;"><b><a href="http://www.hungryamoo.com/index.html">Hungry Amoo</a></b>
is a casual restaurant and bar located in Toronto&#8217;s trendy <b>Ossington</b> neighbourhood. &nbsp;The word 'amoo' means uncle in
Farsi which seems fitting as <b>Chef Houman Pourmarz</b> opened up the restaurant&nbsp;with
his father and uncle.&nbsp; Houman&#8217;s vision of a cozy and intimate restaurant is a reality, with the space being in one of the oldest buildings in the heart of Ossington Village.<o:p></o:p></span></div>
<div class="MsoNormal">
<span style="font-family: &quot;arial&quot; , &quot;sans-serif&quot;;"><br /></span></div>
<div class="MsoNormal">
<div class="MsoNormal">
<span style="font-family: &quot;arial&quot; , &quot;sans-serif&quot;;">The food at
Hungry Amoo is inspired by Middle Eastern cuisine and features a creative
fusion of ingredients and flavours.&nbsp; Chef
Houman likes to use quality, seasonal ingredients to make his staple dishes
really stand out.&nbsp; His extensive experience
working in fine-dining establishments in Canada and Iran and his passion for
the culinary arts really does shine through in the unique menu,&nbsp; the beautifully decorated space and in his
strong commitment to making sure guests are satisfied with their experience.<o:p></o:p></span></div>
</div>
<div class="MsoNormal">
<span style="font-family: &quot;arial&quot; , sans-serif;"><br /></span></div>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://3.bp.blogspot.com/-j4amHPuEpYU/WQfIh1rngHI/AAAAAAAAGpQ/gDcc6-ae20QxV1v14QArQf7mA5u5nz6WgCLcB/s1600/FullSizeRender%2B%252837%2529.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" height="640" src="https://3.bp.blogspot.com/-j4amHPuEpYU/WQfIh1rngHI/AAAAAAAAGpQ/gDcc6-ae20QxV1v14QArQf7mA5u5nz6WgCLcB/s640/FullSizeRender%2B%252837%2529.jpg" width="480"></a></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://4.bp.blogspot.com/-c5xSEf2g2Yc/WQfIoi0wndI/AAAAAAAAGpU/-sgzWJfOQ5ctqpwgBjNXnFXTZn-NwgWaQCLcB/s1600/FullSizeRender%2B%252840%2529%2B-%2BCopy.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" height="640" src="https://4.bp.blogspot.com/-c5xSEf2g2Yc/WQfIoi0wndI/AAAAAAAAGpU/-sgzWJfOQ5ctqpwgBjNXnFXTZn-NwgWaQCLcB/s640/FullSizeRender%2B%252840%2529%2B-%2BCopy.jpg" width="480"></a></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
<div class="MsoNormal">
<span style="font-family: &quot;arial&quot; , sans-serif;">The menu
features many shareable items and main dishes.</span><span style="font-family: &quot;arial&quot; , sans-serif;">&nbsp; </span><span style="font-family: &quot;arial&quot; , sans-serif;">The first shareable dish I tried was the <b>Tamarind Beef </b>which is incredibly tender beef brisket cooked in a date sauce
and served with cashews, cauliflower and lotus root chips.</span><span style="font-family: &quot;arial&quot; , sans-serif;">&nbsp; </span><span style="font-family: &quot;arial&quot; , sans-serif;">I for one would not share this dish with
anyone.</span><span style="font-family: &quot;arial&quot; , sans-serif;">&nbsp; </span><span style="font-family: &quot;arial&quot; , sans-serif;">I happily ate this entire thing
on my own and was in flavour heaven.</span><span style="font-family: &quot;arial&quot; , sans-serif;">&nbsp; </span><span style="font-family: &quot;arial&quot; , sans-serif;">I
can&#8217;t remember the last time I had such tender and juicy beef doused in an
incredible sauce. This is a must-try dish at Hungry Amoo!</span></div>
<div class="MsoNormal">
<span style="font-family: &quot;arial&quot; , sans-serif;"><br /></span></div>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://2.bp.blogspot.com/-SkbPhk8K9GE/WQfIyUrNH9I/AAAAAAAAGpY/6Skp7mT1b2QbLwb2i2HnwEVscljAOXxWwCLcB/s1600/IMG_2487.JPG" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" height="478" src="https://2.bp.blogspot.com/-SkbPhk8K9GE/WQfIyUrNH9I/AAAAAAAAGpY/6Skp7mT1b2QbLwb2i2HnwEVscljAOXxWwCLcB/s640/IMG_2487.JPG" width="640"></a></div>
<div class="separator" style="clear: both; text-align: center;">
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><i>Tamarind Beef - $16</i></span></div>
<div class="MsoNormal">
<span style="font-family: &quot;arial&quot; , sans-serif;"><br /></span></div>
<div class="MsoNormal">
<span style="font-family: &quot;arial&quot; , sans-serif;">The next sharing dish I tried was the <b>Falafel</b>
served with pita, hummus, charred tomato and pickled mango. The falafel tasted quite traditional but I found it to be a bit dry. The hummus was warm and flavourful and the pickled mango was a great sweet addition to this dish.</span></div>
<div class="MsoNormal">
<span style="font-family: &quot;arial&quot; , sans-serif;"><br /></span></div>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://2.bp.blogspot.com/-ne1dOsqCHJI/WQfI4dDoNzI/AAAAAAAAGpc/9T3SIDIZraomydwvpi_KE8bGn2jVokdXgCLcB/s1600/FullSizeRender%2B%252838%2529.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" height="498" src="https://2.bp.blogspot.com/-ne1dOsqCHJI/WQfI4dDoNzI/AAAAAAAAGpc/9T3SIDIZraomydwvpi_KE8bGn2jVokdXgCLcB/s640/FullSizeRender%2B%252838%2529.jpg" width="640"></a></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://2.bp.blogspot.com/-JfB7RhMHAhU/WQfI-STW_jI/AAAAAAAAGpg/NJICboyf23Ap-BtWW6jp-QR1tV5OWccQACLcB/s1600/IMG_2446.JPG" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" height="480" src="https://2.bp.blogspot.com/-JfB7RhMHAhU/WQfI-STW_jI/AAAAAAAAGpg/NJICboyf23Ap-BtWW6jp-QR1tV5OWccQACLcB/s640/IMG_2446.JPG" width="640"></a></div>
<div class="separator" style="clear: both; text-align: center;">
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><i>Falafel - $14</i></span></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
<div class="MsoNormal">
<span style="font-family: &quot;arial&quot; , sans-serif;">For the main
dish I went with the <b>Stuffed Chicken Leg</b> served with rice, fava bean, leek, eggplant and
kashk.</span><span style="font-family: &quot;arial&quot; , sans-serif;">&nbsp; </span><span style="font-family: &quot;arial&quot; , sans-serif;">This was a huge main entrée that
was plated so beautifully.</span><span style="font-family: &quot;arial&quot; , sans-serif;">&nbsp;</span><span style="font-family: &quot;arial&quot; , sans-serif;">The chicken was juicy and filled to
the brim with rice and beans and surrounded by a delicious eggplant puree. &nbsp;The flavours of this dish were mild which I really enjoyed.</span></div>
<div class="separator" style="clear: both; text-align: center;">
</div>
<br />
<div class="separator" style="clear: both; text-align: center;">
<a href="https://2.bp.blogspot.com/-AcLamFZ0vKk/WQfJHsBHCaI/AAAAAAAAGpo/c8sdAq3TQ9AXRb7f7fKxSYmoFZaGdYnKgCLcB/s1600/IMG_2456.JPG" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" height="480" src="https://2.bp.blogspot.com/-AcLamFZ0vKk/WQfJHsBHCaI/AAAAAAAAGpo/c8sdAq3TQ9AXRb7f7fKxSYmoFZaGdYnKgCLcB/s640/IMG_2456.JPG" width="640"></a></div>
<div class="separator" style="clear: both; text-align: center;">
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><i>Stuffed Chicken - $23</i></span></div>
<div class="MsoNormal">
<span style="font-family: &quot;arial&quot; , sans-serif;"><br /></span></div>
<div class="MsoNormal">
<span style="font-family: &quot;arial&quot; , &quot;sans-serif&quot;;">For drinks, Hungry Amoo features a number of crafty cocktails, wine and craft beer.&nbsp; They&#8217;ve also recently launched a brunch menu
that I&#8217;m eager to try out.&nbsp; The <b>Pancake Tower</b> sounds so enticing, it's a stack of pancakes topped with bruleed bananas, whipped cream and blueberry
dust.<o:p></o:p></span></div>
<div class="separator" style="clear: both; text-align: center;">
</div>
<div class="MsoNormal">
<br /></div>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://2.bp.blogspot.com/-UEcnhpR4s-A/WQfJUXifhcI/AAAAAAAAGps/mxZrrVRusu4eCwubhOpBf8N1pwzI-NYxwCLcB/s1600/CRAFTBEER.JPG" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" height="640" src="https://2.bp.blogspot.com/-UEcnhpR4s-A/WQfJUXifhcI/AAAAAAAAGps/mxZrrVRusu4eCwubhOpBf8N1pwzI-NYxwCLcB/s640/CRAFTBEER.JPG" width="512"></a></div>
<br />
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-dvcZwweJl4U/WQfJUhxcj6I/AAAAAAAAGpw/zQj9K5fHnOouNFm6o6KrbonLmdJumxZgwCLcB/s1600/IMG_2422.JPG" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" height="478" src="https://1.bp.blogspot.com/-dvcZwweJl4U/WQfJUhxcj6I/AAAAAAAAGpw/zQj9K5fHnOouNFm6o6KrbonLmdJumxZgwCLcB/s640/IMG_2422.JPG" width="640"></a></div>
<div class="MsoNormal">
<span style="font-family: &quot;arial&quot; , &quot;sans-serif&quot;;"><br /></span></div>
<div style="text-align: center;">
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">Hungry Amoo is a great choice for food and drinks and is a welcoming and laid-back spot on the Ossington strip!&nbsp;</span></div>
<div style="text-align: center;">
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br /></span></div>
<div style="text-align: center;">
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">Stay connected with Hungry Amoo by following them on <a href="https://www.instagram.com/hungryamoo/">Instagram</a> &amp; <a href="https://www.facebook.com/Hungry-Amoo">Facebook</a>.</span><br />
<i style="font-family: arial, helvetica, sans-serif;"><br /></i>
<i style="font-family: arial, helvetica, sans-serif;">Disclaimer: The food provided in this post was complimentary. However, all of the opinions&nbsp;</i><br />
<i style="font-family: arial, helvetica, sans-serif;">expressed in this review are of my own.</i><br />
<br /></div>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://www.zomato.com/toronto/hungry-amoo-beaconsfield-village" style="margin-left: 1em; margin-right: 1em;" target="_blank" title="View Menu, Reviews, Photos &amp; Information about Hungry Amoo, Beaconsfield Village and other Restaurants in Toronto"><img alt="Hungry Amoo Menu, Reviews, Photos, Location and Info - Zomato" src="https://www.zomato.com/logo/18421701/biglink" style="border: none; height: 146px; padding: 0px; width: 200px;"></a><a href="https://4.bp.blogspot.com/-stQvmbmEJx4/UgUAaJ8A7KI/AAAAAAAACo8/QDjheqH9BAwvACEybO04_uK3_TA3G-efwCPcB/s1600/lovenat.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" src="https://4.bp.blogspot.com/-stQvmbmEJx4/UgUAaJ8A7KI/AAAAAAAACo8/QDjheqH9BAwvACEybO04_uK3_TA3G-efwCPcB/s1600/lovenat.jpg"></a></div>
</p>
</div>
<div class='entry-meta hidden-print'>
<div class='single-sharing-btns'>
<h3 class='single-sharing-btns-title'>Share This Story</h3>
<ul class='social-share-buttons style-default size-large' data-url='http://blogspot.com'>
<li class='facebook' data-service='facebook' data-show='true' title='Share on Facebook'><a href='http://www.facebook.com/sharer.php?u=http://www.cookingquidnunc.com/2017/05/hungry-amoo.html' target='_blank'><i class='fa fa-facebook'></i>
<label class='hidden-xs'>Share on Facebook</label></a>
</li>
<li class='twitter' data-service='twitter' data-show='true' title='Share on Twitter'><a href='http://twitter.com/share?url=http://www.cookingquidnunc.com/2017/05/hungry-amoo.html' target='_blank'><i class='fa fa-twitter'></i>
<label class='hidden-xs'>Share on Twitter</label></a>
</li>
<li class='pinterest' data-service='pinterest' data-show='true' title='Pin this Post'><a href='http://pinterest.com/pin/create/button/?url=http://www.cookingquidnunc.com/2017/05/hungry-amoo.html&media=https://4.bp.blogspot.com/-83XOBkjN74A/WQfDHuxq3dI/AAAAAAAAGpA/UQAmAbonmtcCFyXRRUBXFSuPdOOj1wk0wCLcB/s72-c/hungryamoo.jpg&description= + data:post.title' target='_blank'><i class='fa fa-pinterest'></i>
<label class='hidden-xs'>Pin this Post</label></a>
</li>
</ul>
</div>
<div class='entry-tags gray-2-secondary'><strong class='tag-heading'><i class='fa fa-tag'></i>Tags:</strong>
<a href='http://www.cookingquidnunc.com/search/label/Review' rel='tag'>Review</a>,
<a href='http://www.cookingquidnunc.com/search/label/Toronto%20Restaurants' rel='tag'>Toronto Restaurants</a>
</div>
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.cookingquidnunc.com/2017/04/5-affordable-delicious-restaurants-in.html' id='Blog1_blog-pager-older-link' title='Older Post'>
Older Post
</a>
</span>
</div>
<div class='clear'></div>
<div class='post-related'>
<div class='post-box'>
<h4 class='post-box-title'>You Might Also Like</h4>
</div>
<script src='/feeds/posts/default/-/Review?alt=json-in-script&callback=related_results_labels_thumbs&max-results=6' type='text/javascript'></script>
<script src='/feeds/posts/default/-/Toronto Restaurants?alt=json-in-script&callback=related_results_labels_thumbs&max-results=6' type='text/javascript'></script>
<script type='text/javascript'>
							var defaultnoimage="http://1.bp.blogspot.com/_u4gySN2ZgqE/SosvnavWq0I/AAAAAAAAArk/yL95WlyTqr0/s400/noimage.png";
							var maxresults=3;
							removeRelatedDuplicates_thumbs();
							printRelatedLabels_thumbs("http://www.cookingquidnunc.com/2017/05/hungry-amoo.html");
						</script>
</div>
<div class='post-comments' id='comments'>
<div class='post-box'>
<h4 class='post-box-title'>

							1 comments
</h4>
</div>
<div class='comments'>
<script async='async' src='//www.blogblog.com/dynamicviews/4224c15c4e7c9321/js/comments.js' type='text/javascript'></script>
<script type='text/javascript'>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</script>
<div id='comment-holder'>
<div id='bc_0_2C' kind='c'><div id='bc_0_2CT'><div id='bc_0_1T' class='comment-thread' kind='r'  t='0' u='0'><ol id='bc_0_1TB'><li id='bc_0_0B' class='comment' kind='b'><div class='avatar-image-container'><img src='//lh3.googleusercontent.com/zFdxGE77vvD2w5xHy6jkVuElKv-U9_9qLkRYK8OnbDeJPtjSZ82UPq5w6hJ-SA=s35'></img></div><div id='c9181846518695574238' class='comment-block'><div id='bc_0_0M' class='comment-header' kind='m'><cite class='user'><a rel='nofollow' href='https://www.blogger.com/profile/17245634817299203691'>Breaking Mad</a></cite><span class='icon user'></span><span class='datetime secondary-text'><a rel='nofollow' href='http://www.cookingquidnunc.com/2017/05/hungry-amoo.html?showComment=1493708222189#c9181846518695574238'>May 2, 2017 at 2:57 AM</a></span></div><p id='bc_0_0MC' class='comment-content'>Although this place is probably not cheap, but they are centrally located, have fabulous staff and delicious food, and most importantly, the best views of the city.  I would definitely recommend these <a href="https://eventup.com/venues/san-francisco-ca/" rel="nofollow">venues in San Francisco</a> for any kind of fancy event &#8211; all my friends talked about throwing parties here only.</p><span id='bc_0_0MN' class='comment-actions secondary-text' kind='m'><a kind='i' href='javascript:;' target='_self' o='r'>Reply</a><span class='item-control blog-admin pid-342508094'><a o='d' target='_self' href='https://www.blogger.com/delete-comment.g?blogID=8086456350742026104&amp;postID=9181846518695574238'>Delete</a></span></span></div><div id='bc_0_0BR' class='comment-replies'></div><div id='bc_0_0B_box' class='comment-replybox-single'></div></li></ol><div id='bc_0_1I' class='continue' kind='ci'><a href='javascript:;' target='_self'>Add comment</a></div><div id='bc_0_1T_box' class='comment-replybox-thread'></div><div id='bc_0_1L' class='loadmore loaded' kind='rb'><a href='javascript:;' target='_self'>Load more...</a></div></div></div></div>
</div>
</div>
<p class='comment-footer'>
<div class='comment-form'>
<a name='comment-form'></a>
<p>
</p>
<a href='https://www.blogger.com/comment-iframe.g?blogID=8086456350742026104&postID=2989789715724884070' id='comment-editor-src'></a>
<iframe allowtransparency='true' class='blogger-iframe-colorize blogger-comment-from-post' frameborder='0' height='410' id='comment-editor' name='comment-editor' src='' width='100%'></iframe>
<script src='https://www.blogger.com/static/v1/jsbin/2492300974-comment_from_post_iframe.js' type='text/javascript'></script>
<script type='text/javascript'>
      BLOG_CMT_createIframe('https://www.blogger.com/rpc_relay.html', '12987635417682189983');
    </script>
</div>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</article>
<div class='cmt_iframe_holder' data-viewtype='FILTERED_POSTMOD' href='http://www.cookingquidnunc.com/2017/05/hungry-amoo.html'></div>
<div class='pagination'>
<div class='older'><a href='http://www.cookingquidnunc.com/2017/04/5-affordable-delicious-restaurants-in.html'><span class='pager-heading'>Older</span><br/><span class='pager-title'> Stories</span><span class='post-nav-icon'><i class='fa fa-chevron-right'></i></span></a></div>
</div>
</div></div>
<div class='section' id='sidebar'><div class='widget Text' data-version='1' id='Text1'>
<h2 class='title'>About me</h2>
<div class='widget-content'>
<img src="http://i64.tinypic.com/8vuauf.jpg" / /><br /><p class="MsoNormal"></p><div class="textwidget"><o:p></o:p></div><p></p>  <p class="MsoNormal">    </p><p><o:p></o:p></p>  <p class="MsoNormal" style="margin-bottom: .0001pt; margin-bottom: 0in;"><span =""  style="font-size:100%;">Cooking [kook-ing]</span></p><p class="MsoNormal" style="margin-bottom: .0001pt; margin-bottom: 0in;"><span =""  style="font-size:100%;">noun</span></p><p class="MsoNormal" style="margin-bottom: .0001pt; margin-bottom: 0in;"><o:p></o:p></p>  <p class="MsoNormal" style="margin-bottom: .0001pt; margin-bottom: 0in;"><o:p> </o:p></p>  <p class="MsoNormal" style="margin-bottom: .0001pt; margin-bottom: 0in;">1. The act of a person or thing that cooks.<o:p></o:p></p>  <p class="MsoNormal" style="margin-bottom: .0001pt; margin-bottom: 0in;">2. The art or practice of preparing food; cookery.<o:p></o:p></p><p class="MsoNormal" style="margin-bottom: .0001pt; margin-bottom: 0in;"><br /></p><p class="MsoNormal" style="margin-bottom: .0001pt; margin-bottom: 0in;"><span =""  style="font-size:100%;">Quidnunc [kwid-nuhngk]</span></p><p class="MsoNormal" style="margin-bottom: .0001pt; margin-bottom: 0in;"><o:p></o:p></p>  <p class="MsoNormal" style="margin-bottom: .0001pt; margin-bottom: 0in;">noun<o:p></o:p></p>  <p class="MsoNormal" style="margin-bottom: .0001pt; margin-bottom: 0in;"><o:p> </o:p></p>  <p class="MsoNormal" style="margin-bottom: .0001pt; margin-bottom: 0in;">A person who is eager to know the latest news and gossip; a gossip or busybody.  </p><o:p></o:p><p></p>  <p class="MsoNormal">    </p><center><o:p></o:p></center><p></p>  <p class="MsoNormal">        </p><p></p><o:p></o:p><p></p>  <p class="MsoNormal">    <o:p></o:p></p>  <p class="MsoNormal"><o:p></o:p></p>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8086456350742026104&widgetType=Text&widgetId=Text1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("Text1"));' target='configText1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget LinkList' data-version='1' id='LinkList2'>
<h2>Follow Me</h2>
<div class='widget-content'>
<ul class='site-social-networks secondary-2-primary style-default show-title'>
<li><a href='https://www.instagram.com/cooking_quidnunc/'><i></i>Instagram</a></li>
<li><a href='https://www.pinterest.com/nataliegomes/'><i></i>Pinterest</a></li>
<li><a href='http://bloglovin.com/nataliegomes9'><i></i>Bloglovin</a></li>
<li><a href='https://twitter.com/CookingQuidnunc'><i></i>Twitter</a></li>
<li><a href='https://www.facebook.com/CookingQuidnunc/'><i></i>Facebook</a></li>
<li><a href='https://www.google.com/+NatalieG'><i></i>GooglePlus</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8086456350742026104&widgetType=LinkList&widgetId=LinkList2&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList2"));' target='configLinkList2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML3'>
<h2 class='title'>Instagram - Cooking_Quidnunc</h2>
<div class='widget-content'>
<!-- SnapWidget -->
<iframe src="https://snapwidget.com/embed/268662" class="snapwidget-widget" allowtransparency="true" frameborder="0" scrolling="no" style="border:none; overflow:hidden; width:260px; height:390px"></iframe>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8086456350742026104&widgetType=HTML&widgetId=HTML3&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML3"));' target='configHTML3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Label' data-version='1' id='Label1'>
<h2>Labels</h2>
<div class='widget-content cloud-label-widget-content'>
<span class='label-size label-size-5'>
<a dir='ltr' href='http://www.cookingquidnunc.com/search/label/Toronto%20food'>Toronto food</a>
<span class='label-count' dir='ltr'>(78)</span>
</span>
<span class='label-size label-size-5'>
<a dir='ltr' href='http://www.cookingquidnunc.com/search/label/toronto%20event'>toronto event</a>
<span class='label-count' dir='ltr'>(60)</span>
</span>
<span class='label-size label-size-5'>
<a dir='ltr' href='http://www.cookingquidnunc.com/search/label/recipe'>recipe</a>
<span class='label-count' dir='ltr'>(52)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.cookingquidnunc.com/search/label/event'>event</a>
<span class='label-count' dir='ltr'>(35)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.cookingquidnunc.com/search/label/Toronto%20Restaurants'>Toronto Restaurants</a>
<span class='label-count' dir='ltr'>(33)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.cookingquidnunc.com/search/label/Toronto%20Beer'>Toronto Beer</a>
<span class='label-count' dir='ltr'>(19)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.cookingquidnunc.com/search/label/giveaway'>giveaway</a>
<span class='label-count' dir='ltr'>(7)</span>
</span>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8086456350742026104&widgetType=Label&widgetId=Label1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("Label1"));' target='configLabel1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML4'>
<h2>recent posts</h2>
<ul class='side-newsfeed'>
<script>
										document.write("<script src=\"/feeds/posts/default?max-results="+numposts2+"&orderby=published&alt=json-in-script&callback=showrecentposts2\"><\/script>");
									</script>
</ul>
</div><div class='widget BlogArchive' data-version='1' id='BlogArchive1'>
<h2>Blog Archive</h2>
<div class='widget-content'>
<div id='ArchiveList'>
<div id='BlogArchive1_ArchiveList'>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>&#9660;&#160;</span>
</a>
<a class='post-count-link' href='http://www.cookingquidnunc.com/2017/'>2017</a>
<span class='post-count' dir='ltr'>(21)</span>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>&#9660;&#160;</span>
</a>
<a class='post-count-link' href='http://www.cookingquidnunc.com/2017/05/'>May</a>
<span class='post-count' dir='ltr'>(1)</span>
<ul class='posts'>
<li><a href='http://www.cookingquidnunc.com/2017/05/hungry-amoo.html'>Hungry Amoo</a></li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href='http://www.cookingquidnunc.com/2017/04/'>April</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href='http://www.cookingquidnunc.com/2017/03/'>March</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href='http://www.cookingquidnunc.com/2017/02/'>February</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href='http://www.cookingquidnunc.com/2017/01/'>January</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href='http://www.cookingquidnunc.com/2016/'>2016</a>
<span class='post-count' dir='ltr'>(48)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href='http://www.cookingquidnunc.com/2016/12/'>December</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href='http://www.cookingquidnunc.com/2016/11/'>November</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href='http://www.cookingquidnunc.com/2016/10/'>October</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href='http://www.cookingquidnunc.com/2016/09/'>September</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href='http://www.cookingquidnunc.com/2016/08/'>August</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href='http://www.cookingquidnunc.com/2016/07/'>July</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href='http://www.cookingquidnunc.com/2016/06/'>June</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href='http://www.cookingquidnunc.com/2016/05/'>May</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href='http://www.cookingquidnunc.com/2016/04/'>April</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href='http://www.cookingquidnunc.com/2016/03/'>March</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href='http://www.cookingquidnunc.com/2016/01/'>January</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href='http://www.cookingquidnunc.com/2015/'>2015</a>
<span class='post-count' dir='ltr'>(30)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href='http://www.cookingquidnunc.com/2015/12/'>December</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href='http://www.cookingquidnunc.com/2015/11/'>November</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href='http://www.cookingquidnunc.com/2015/10/'>October</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href='http://www.cookingquidnunc.com/2015/09/'>September</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href='http://www.cookingquidnunc.com/2015/08/'>August</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href='http://www.cookingquidnunc.com/2015/06/'>June</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href='http://www.cookingquidnunc.com/2015/04/'>April</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href='http://www.cookingquidnunc.com/2015/02/'>February</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href='http://www.cookingquidnunc.com/2015/01/'>January</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href='http://www.cookingquidnunc.com/2014/'>2014</a>
<span class='post-count' dir='ltr'>(40)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href='http://www.cookingquidnunc.com/2014/12/'>December</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href='http://www.cookingquidnunc.com/2014/11/'>November</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href='http://www.cookingquidnunc.com/2014/10/'>October</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href='http://www.cookingquidnunc.com/2014/09/'>September</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href='http://www.cookingquidnunc.com/2014/08/'>August</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href='http://www.cookingquidnunc.com/2014/07/'>July</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href='http://www.cookingquidnunc.com/2014/06/'>June</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href='http://www.cookingquidnunc.com/2014/05/'>May</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href='http://www.cookingquidnunc.com/2014/04/'>April</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href='http://www.cookingquidnunc.com/2014/03/'>March</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href='http://www.cookingquidnunc.com/2013/'>2013</a>
<span class='post-count' dir='ltr'>(77)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href='http://www.cookingquidnunc.com/2013/12/'>December</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href='http://www.cookingquidnunc.com/2013/11/'>November</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href='http://www.cookingquidnunc.com/2013/10/'>October</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href='http://www.cookingquidnunc.com/2013/09/'>September</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href='http://www.cookingquidnunc.com/2013/08/'>August</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href='http://www.cookingquidnunc.com/2013/07/'>July</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href='http://www.cookingquidnunc.com/2013/06/'>June</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href='http://www.cookingquidnunc.com/2013/05/'>May</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href='http://www.cookingquidnunc.com/2013/04/'>April</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href='http://www.cookingquidnunc.com/2013/03/'>March</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href='http://www.cookingquidnunc.com/2013/02/'>February</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href='http://www.cookingquidnunc.com/2013/01/'>January</a>
<span class='post-count' dir='ltr'>(16)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href='http://www.cookingquidnunc.com/2012/'>2012</a>
<span class='post-count' dir='ltr'>(19)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href='http://www.cookingquidnunc.com/2012/12/'>December</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href='http://www.cookingquidnunc.com/2012/03/'>March</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href='http://www.cookingquidnunc.com/2012/02/'>February</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href='http://www.cookingquidnunc.com/2012/01/'>January</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href='http://www.cookingquidnunc.com/2011/'>2011</a>
<span class='post-count' dir='ltr'>(115)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href='http://www.cookingquidnunc.com/2011/12/'>December</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href='http://www.cookingquidnunc.com/2011/11/'>November</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href='http://www.cookingquidnunc.com/2011/10/'>October</a>
<span class='post-count' dir='ltr'>(17)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href='http://www.cookingquidnunc.com/2011/09/'>September</a>
<span class='post-count' dir='ltr'>(65)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href='http://www.cookingquidnunc.com/2011/08/'>August</a>
<span class='post-count' dir='ltr'>(26)</span>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8086456350742026104&widgetType=BlogArchive&widgetId=BlogArchive1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogArchive1"));' target='configBlogArchive1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
</div>
<div id='widget-area'>
<div class='container'>
<div class='footerwidget section' id='container1'><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<h2>Popular Posts</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.cookingquidnunc.com/2013/06/easy-vodka-gummy-bears.html' target='_blank'>
<img alt='' border='0' height='72' src='http://1.bp.blogspot.com/-skdtzsYIuYE/Uco7ffy91PI/AAAAAAAACcY/abIDW1IzMqc/s72-c/vodkagummybears.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.cookingquidnunc.com/2013/06/easy-vodka-gummy-bears.html'>Easy Vodka Gummy Bears</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.cookingquidnunc.com/2011/10/thanksgiving-cupcakes.html' target='_blank'>
<img alt='' border='0' height='72' src='http://4.bp.blogspot.com/_D9CxCHzj77k/SwQAx4cWN8I/AAAAAAAACKg/sm18AcRE0Cs/s72-c/Thanksgiving+turkey+cupcakes.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.cookingquidnunc.com/2011/10/thanksgiving-cupcakes.html'>Thanksgiving Cupcakes.</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.cookingquidnunc.com/2013/03/raw-juice-guru-cleanse-final-day-post.html' target='_blank'>
<img alt='' border='0' height='72' src='http://4.bp.blogspot.com/-WQh0Zf_QZqk/UUu5t66OLSI/AAAAAAAACEI/J2E4XTw8G3I/s72-c/IMG_1953.JPG' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.cookingquidnunc.com/2013/03/raw-juice-guru-cleanse-final-day-post.html'>Raw Juice Guru Cleanse Final Day + Post-Cleanse</a></div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8086456350742026104&widgetType=PopularPosts&widgetId=PopularPosts1&action=editWidget&sectionId=container1' onclick='return _WidgetManager._PopupConfig(document.getElementById("PopularPosts1"));' target='configPopularPosts1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
<div class='footerwidget section' id='container2'><div class='widget Image' data-version='1' id='Image1'>
<h2>Blog Member</h2>
<div class='widget-content'>
<a href='http://www.foodbloggersofcanada.com/'>
<img alt='Blog Member' height='150' id='Image1_img' src='http://4.bp.blogspot.com/-kz-Tb4hlIRY/VuQxT9vil7I/AAAAAAAAFGo/9jhF0E1imtQXSbTRWf9egXk5MgQcWADBQ/s1600-r/white_member.png' width='150'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8086456350742026104&widgetType=Image&widgetId=Image1&action=editWidget&sectionId=container2' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image1"));' target='configImage1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div class='footerwidget section' id='container3'><div class='widget HTML' data-version='1' id='HTML6'>
<h2 class='title'>My Foodie Pages</h2>
<div class='widget-content'>
<a title='view Cooking _Quidnunc's food journey on zomato!'  href='https://www.zomato.com/users/cooking-quidnunc-14095761'><img alt="view my food journey on zomato!" src="https://www.zomato.com/widgets/user_widget_img.php?user_id=14095761" /></a>

<script data-cfasync="false" async src="//ads.blogherads.com/bh/21/217/217993/2494743/influencer.js" type="text/javascript"></script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8086456350742026104&widgetType=HTML&widgetId=HTML6&action=editWidget&sectionId=container3' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML6"));' target='configHTML6' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='no-items section' id='Instagram'></div>
<div class='section' id='Subscribe'><div class='widget HTML' data-version='1' id='HTML78'>
<div class='widget-content'>
<form style="border:1px solid #ccc;padding:3px;text-align:center;" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=blogspot/JVDNG', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Enter your email address:</p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="blogspot/JVDNG" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /><p>Delivered by <a href="https://feedburner.google.com" target="_blank">FeedBurner</a></p></form>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8086456350742026104&widgetType=HTML&widgetId=HTML78&action=editWidget&sectionId=Subscribe' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML78"));' target='configHTML78' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div class='section' id='footer-social'><div class='widget HTML' data-version='1' id='HTML1'>
<div class='widget-content'>
<a href='https://www.facebook.com/CookingQuidnunc' target='_blank'>
<i class='fa fa-facebook'> </i>
<span>Facebook</span>
</a>		
<a href='https://twitter.com/CookingQuidnunc' target='_blank'>
<i class='fa fa-twitter'></i>
 <span>Twitter</span>
 </a>		
 <a href='https://www.instagram.com/cooking_quidnunc/' target='_blank'>
 <i class='fa fa-instagram'></i>
 <span>Instagram</span>
 </a>		
 <a href='https://www.pinterest.com/nataliegomes/' target='_blank'>
 <i class='fa fa-pinterest'></i>
 <span>Pinterest</span>
 </a>	
 <a href='https://www.bloglovin.com/people/nataliegomes9-1157197' target='_blank'>
 <i class='fa fa-heart'></i>
 <span>Bloglovin</span>
 </a>	
 <a href='https://www.google.com/+NatalieG' target='_blank'>
 <i class='fa fa-google-plus'></i> 
 <span>Google Plus</span>
 </a>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8086456350742026104&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=footer-social' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Text' data-version='1' id='Text2'>
<div class='widget-content'>
<div><span style="background-color: white;font-family:&quot;;font-size:14px;color:#888888;"><br /></span></div><span style="background-color: white;font-family:&quot;;font-size:14px;color:#666666;"><div><span style="font-family: &quot;&quot;;">All content property of Cooking Quidnunc unless specified. &#169; 2017 Cooking Quidnunc</span></div></span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8086456350742026104&widgetType=Text&widgetId=Text2&action=editWidget&sectionId=footer-social' onclick='return _WidgetManager._PopupConfig(document.getElementById("Text2"));' target='configText2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<footer id='footer-copyright'>
<div class='container'>
<p> Template Created By <a href='http://www.themexpose.com/' id='mycontent' title='Blogger'>
          ThemeXpose
        </a>. All Rights Reserved.</p>
<a class='to-top' href='#'>Back to top <i class='fa fa-angle-double-up'></i></a>
</div>
</footer>
<script>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</script>
<script type='text/javascript'>//<![CDATA[
  // this identifies the PopularPosts1 div element, finds each image in it, and resizes it
eval(function(p,a,c,k,e,r){e=function(c){return(c<a?'':e(parseInt(c/a)))+((c=c%a)>35?String.fromCharCode(c+29):c.toString(36))};if(!''.replace(/^/,String)){while(c--)r[e(c)]=k[c]||e(c);k=[function(e){return r[e]}];e=function(){return'\\w+'};c=1};while(c--)if(k[c])p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c]);return p}('1b g=["\\L\\b\\Q\\a\\d\\1c\\b\\P\\b\\a\\u\\L\\b\\h\\d\\j\\W\\c\\h\\a\\d\\m\\b\\h\\i\\h\\a\\d\\O\\b\\P\\b\\S\\E\\c\\a\\u\\X\\12\\c\\1a\\L\\b\\c\\a\\w\\c\\d\\n\\b\\u\\k\\J\\c\\d\\n\\b\\h\\k\\h\\a\\d\\A\\b\\f\\D\\f\\E\\f\\x\\f\\a\\v\\a\\w\\c\\d\\n\\b\\u\\k\\J\\c\\d\\n\\b\\h\\k\\h\\a\\d\\A\\b\\f\\H\\f\\E\\f\\x\\f\\a\\v\\a\\w\\c\\d\\n\\b\\u\\k\\J\\c\\d\\n\\b\\h\\k\\h\\a\\d\\A\\b\\f\\y\\f\\E\\f\\x\\f\\a\\v\\a\\v\\a\\v\\a\\w","\\9","\\o\\B\\K\\s\\q","\\s\\G\\j\\y\\i\\9\\j\\q\\q\\p\\9\\o\\p\\m\\9\\p\\i\\B\\K\\j\\m\\i\\9\\o\\n\\S\\c\\c\\9\\H\\R\\r\\m\\q\\s\\I\\r\\9\\r\\9\\i\\j\\m\\Y\\9\\p\\i\\j\\D\\Z\\9\\10\\j\\p\\9\\B\\I\\o\\q\\9\\D\\I\\m\\R\\G\\i\\r\\q\\9\\H\\s\\r\\D\\9\\o\\O\\k\\9\\s\\G\\y\\9\\o\\A\\k\\c\\9\\o\\x\\c\\c","\\p\\i\\B\\K\\j\\m\\i","","\\V\\13\\15","\\V\\Q","\\y"];16(C(z,N,e,t,l,M){l=C(e){F e.11(N)};T(!g[5][g[4]](/^/,14)){U(e--){M[l(e)]=t[e]||l(e)};t=[C(l){F M[l]}];l=C(){F g[6]};e=1};U(e--){T(t[e]){z=z[g[4]](18 19(g[7]+l(e)+g[7],g[8]),t[e])}};F z}(g[0],17,17,g[3][g[2]](g[1]),0,{}));',62,75,'|||||||||x7C|x29|x28|x30|x2E|_0xc5a4x3|x22|_0xe6c0|x27|x65|x61|x32|_0xc5a4x5|x63|x31|x73|x72|x74|x6E|x69|_0xc5a4x4|x7B|x7D|x3B|x34|x67|_0xc5a4x1|x33|x70|function|x64|x2C|return|x6D|x66|x6F|x3A|x6C|x24|_0xc5a4x6|_0xc5a4x2|x37|x35|x62|x75|x36|if|while|x5C|x2D|x39|x68|x79|x76|toString|x20|x77|String|x2B|eval||new|RegExp|x3D|var|x38'.split('|'),0,{}))

//]]></script>
<script>
      $(document).ready(function(){
        $(".widget h2").wrapInner("<span></span>");
      });

</script>
<!-- PIN IT HOVER BUTTON START -->
<script>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</script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>//<![CDATA[
(function($){$.fn.fitVids=function(options){var settings={customSelector:null}
var div=document.createElement('div'),ref=document.getElementsByTagName('base')[0]||document.getElementsByTagName('script')[0];div.className='fit-vids-style';div.innerHTML='&shy;<style> \
.fluid-width-video-wrapper { \
width: 100%; \
position: relative; \
padding: 0; \
} \
\
.fluid-width-video-wrapper iframe, \
.fluid-width-video-wrapper object, \
.fluid-width-video-wrapper embed { \
position: absolute; \
top: 0; \
left: 0; \
width: 100%; \
height: 100%; \
} \
</style>';ref.parentNode.insertBefore(div,ref);if(options){$.extend(settings,options);}
return this.each(function(){var selectors=["iframe[src*='player.vimeo.com']","iframe[src*='www.youtube.com']","iframe[src*='www.kickstarter.com']","object","embed"];if(settings.customSelector){selectors.push(settings.customSelector);}
var $allVideos=$(this).find(selectors.join(','));$allVideos.each(function(){var $this=$(this);if(this.tagName.toLowerCase()=='embed'&&$this.parent('object').length||$this.parent('.fluid-width-video-wrapper').length){return;}
var height=this.tagName.toLowerCase()=='object'?$this.attr('height'):$this.height(),aspectRatio=height/$this.width();if(!$this.attr('id')){var videoID='fitvid'+ Math.floor(Math.random()*999999);$this.attr('id',videoID);}
$this.wrap('<div class="fluid-width-video-wrapper"></div>').parent('.fluid-width-video-wrapper').css('padding-top',(aspectRatio*100)+"%");$this.removeAttr('height').removeAttr('width');});});}})(jQuery);
//]]></script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>//<![CDATA[
jQuery(document).ready(function($) {
    "use strict";
    $('#top-search a').on('click', function(e) {
        e.preventDefault();
        $('.show-search').slideToggle('fast');
    });
    $('.to-top').click(function() {
        $('html, body').animate({
            scrollTop: 0
        }, 800);
        return false;
    });
    $('.bxslider').bxSlider({
        adaptiveHeight: true,
        mode: 'fade',
        pager: false,
        captions: true
    });
    $(document).ready(function() {
        $(".container").fitVids();
    });
    $('.menu').slicknav({
        prependTo: '.menu-mobile',
        label: ''
    });
});



$('.separator').css('float', '');
$('.separator,.separator a').css('margin-left', '').css('margin-right', '').css('margin-bottom', '');
//]]></script>
<script type='text/javascript'>//<![CDATA[



var profile = true;
var board = false;
var boardname = '';
var newWindow = true;
var url;
var urlPrefix = "https://ajax.googleapis.com/ajax/services/feed/load?v=1.0&q=https://www.pinterest.com/";
if (board === true && profile === true || board === false && profile === false) {
    $("#pinterest-gallery").append("<p>Error: please choose a profile gallery or board gallery.</p>")
} else {
    if (profile === true) {
        url = urlPrefix + username + "/feed.rss&num=" + thumbnailCount
    } else {
        if (board === true && boardname === "") {
            $("#pinterest-gallery").append("<p>Error: Please specify a boardname.</p>")
        }
        url = urlPrefix + username + "/" + boardname + "/rss&num=" + thumbnailCount
    }
}
$.ajax({
    url: url,
    dataType: "jsonp",
    success: function(e) {
        $.each(e.responseData.feed.entries, function(t) {
            var n = e.responseData.feed.entries;
            var r = n[t].title;
            var i = n[t].link;
            var s = n[t].content;
            var o = s.indexOf("http");
            var u = s.indexOf('"></a>');
            var a = s.substring(o, u);
            var f = $('<li><a class="pinterest-link" href="' + i + '">' + r + "</a></li>");
            if (newWindow === true) {
                $(".pinterest-link").attr("target", "_blank")
            }
            f.appendTo("#pinterest-gallery").css("background-image", "url(" + a + ")")
        })
    }
});   

//]]></script>
<script type='text/javascript'>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</script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/449108565-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>